Skip to content
Serverbuilds
NL EN
← Back to status page

R1SW20 issues

Resolved
Resolved

The switch has been replaced, everything is working again as expected.

5 Sep 2026 13:24
Identified

The switch is currently being replaced. ETA 1–2 hours.

5 Sep 2026 12:13
Posted

All dedicated servers starting with DM0 may be down.
An engineer is on the way to resolve the issue.

5 Sep 2026 10:22