Skip to content
Serverbuilds
NL EN
← Back to status page

We are currently experiencing a network outage.

Resolved
DATABARN-CORE-01 DATABARN-CORE-02 game-epyc-01 game-epyc-02 game-epyc-03 game-epyc-04 game-epyc-05 game-epyc-06 game-epyc-07 game-epyc-08 game-epyc-09 game-epyc-10 game-epyc-11 game-ryz-01 game-ryz-02 game-ryz-03 game-ryz-04 game-ryz-05 game-ryz-06 game-ryz-07 game-ryz-08 game-ryz-10
Resolved
11 Aug 2026 12:23
Monitoring
11 Aug 2026 11:39
Investigating

The issue has been addressed. It appeared to be a router problem, and we are monitoring the situation closely.

11 Aug 2026 11:33
Posted

We are currently investigating an issue affecting our services. More information will follow as soon as possible.

11 Aug 2026 11:31